Skip to main content
shopping_basket Basket 0
Login

Contrubutions through DSM > Ask on forum never appear after submitting.?

Well, like a good guy i keep posting answers on the forum but they don't appear. I get there by opening DSM, then going to forum etc.

I'm recognised with a 'hello' username etc.

However - i do appear to have 2 account names could it be this ?

Win 10 pro, Firefox.

I suspect it's my dual I.D that could be an issue?

 

Any comments to help very appreciated.

Thanks.

Upvote 0 Votes

Comments

December 17, 2019 08:54

There is yet another Forum on 3D Printing and Design.
https://www.rs-online.com/designspark/3d-printing-and-design/questions

0 Votes

December 17, 2019 09:00

Thanks Jacant.
The first link you posted has worked perfectly and i've posted on the chamfering thread question from Lauren. Cheers.

0 Votes

December 16, 2019 10:28

I will give this a go.
Thank you so much for a fast response...

0 Votes

December 16, 2019 10:28

You can also 'edit' your reply in a set time with the first link. Hence why I could not do it here. I have to make a new comment.

0 Votes

December 16, 2019 10:28

I would use a 'Browser' window to log on. Personally I use 'Opera'.
I have never been able to log on through DSM. Even the 'Ask on Forum' in DSM takes me to the page where you can select the Program you want to view and nothing happens. I am stuck on that page, so I do not use it.

There is more than one Question/Discussion page Links below.
https://designspark.zendesk.com/hc/en-us/community/topics/200606349-DesignSpark-Mechanical-Discussion
https://www.rs-online.com/designspark/mechanical-software/questions

The first link is better if you want to add images to your 'Replies', whereas on the second link, the one we are using now, will only allow you to add attachments.

0 Votes
DesignSpark Electrical Logolinkedin