DesignSpark Electrical Logolinkedin
Menu Search
Ask a Question

RS Logic Module download

I seem to having the same problem as others have had before me in that I can't download the software. I've tried the "auto.designspark.info/exe/RS_Logic_Module.zip" solution and it works just as well as the RS link "http://download.designspark.info/RS_Logic_Module.zip", that is to say, it doesn't work at all!

Could this be a browser thing? I'm using Firefox. Seems a bit strange.

0 Votes

Comments

June 1, 2020 08:18

Well, all seems good. Software has downloaded and installed correctly. I just had a play making a circuit with some contacts and timers and it worked perfectly. Bit of a guessing game as to how it works as the "Help" seems pretty useless but it's pretty intuitive and certainly quick to work with.
I'm off to order a module and cable. Problem solved!

June 1, 2020 08:18

Did you include the http: on the auto.designspark... link?

I was able to download the software from
http://auto.designspark.info/exe/RS_Logic_Module.zip

Then open the .zip file, open the v.19.06.22_ut folder within the zip file,
then click on the Setup.msi link within that folder.
The software installed successfully here. I was able to launch the program after the install. I don't have the logic module hardware here, so wasn't able to test communications with the hardware.
What point in the process were you able to get to?

0 Votes

June 1, 2020 08:18

@BradLevy I was about to say that I don't get to any part of the process when I noticed that the last attempt had worked and it had in fact downloaded the software. Have unpacked and installed. Now to have a look at it. Many thanks for your reply as you encouraged me to return to the fray!

June 1, 2020 08:18

@BradLevy Indeed I did. Just tried again to be sure. Here's exactly (copy/paste) what is in the address bar http://auto.designspark.info/exe/RS_Logic_Module.zip It does nothing, apart from remove the http from the front of the address. In desperation I also tried Googling the address, but that just brings me back here!

June 1, 2020 08:18

By the way, I was using the Firefox browser, so I don't think it is an issue with that.