DesignSpark Electrical Logolinkedin
Menu Search
Ask a Question

How can I prevent objects from being combined?

I have two solid objects adjacent to each other with only one side or edge. When I draw I circel on one of the solids and extrude that to create a hole on that solid, both solids get automatically combined...I see this 'feature' in some others actions on solids as well. Am I doing something wrong, or how how can I prevent this? 

0 Votes

Comments

August 19, 2019 14:26

Thanks JC, I will try this,
Kind regards,
Marc

0 Votes

August 19, 2019 14:27

Hi,
After you select the cutter object (circular face) with PULL tool, look to the left in the structure tree and a set of options will populate.
Choose 'remove' to carve out the hole with this extruded cylinder. Or, select 'no merge' if you want the two objects to appear connected but remain independent solids.
Now complete the PULL operation.

Cheers.
JC

0 Votes