Skip to main content
shopping_basket Basket 0
Login

STL model becomes huge when imported

I have an stl file I'd like to modify (https://www.thingiverse.com/thing:3389900) but when I import it into dsm, this doesn't happed with any other 3d software or any other stl file I've tested, it goes from being about 20 mm in diameter, to 500. Scaling it back accurately enough is pretty tricky so I'd like to know a more elegant fix

Upvote 0 Votes

Comments

April 27, 2020 07:22

Make sure the Import units are set to millimetres in File - DSM Options - File Options - STL - Units.
You could also open a New file then 'Insert - File' When the Open dialogue box opens change the STL units from 'Automatic' to 'Millimetres'.

see attachment

0 Votes
DesignSpark Electrical Logolinkedin